印刷

管理者Q&A

導入できないプラグイン

WordPress共用ウェブサービスでは、マルチサイト版WordPressを採用しています。この為、以下の理由でプラグインが導入出来ない、又は動作しない可能性が有ります。

・WordPress共用ウェブサービスの運用に影響を与える
・マルチサイト版WordPressに対応していない
・メンテナンスされていない

現在まで導入できなかったプラグインは以下のようになります。

・FAQ Manager

プラグインの更新が停止している。又は現行バージョンのWordPressに対応しているか不明

・Slimstat Analytics

有償版購入の為、開発元に連絡を送ったが返信がない。最終更新が2年前で停止していることから開発終了の可能性が高い。無償版を導入しているが利用は非推奨。

・SSH SFTP Updater Support

HTTPSを利用すたWordPrss以外のサービスは提供していません

・Total Backup

マルチサイト版WordPresssでは正常に動作しない

・User Role Editor

管理者に付与する権限の運用ポリシーに干渉する

・Library File Manager

WordPressコアファイルに干渉する

・Site Kit by Google

サービスの仕様と干渉し動作しない

All In One WP Security & Firewall

WordPress共用ウェブサービスで提供する機能と衝突が発生する

Elementor Website Builder

サービス仕様(公開用URLと管理用URLの分離)により動作しない

Snippy

プラグインの更新が停止している。又は現行バージョンのWordPressに対応しているか不明

Post Snippet

ショートコードにPHPコードが記述できてしまう為、セキュリティ対策として導入できない

Optimize Database after Deleting Revisions

データベースを共有している全サイトに影響を与える。また、プラグイン利用には全体管理者権限が必要になる為、導入することはできません。